Bienvenido a ClubJapo. Portal de coches japoneses.

Síguenos



Coches - Mitula
Resultados 1 al 8 de 8
  1. #1
    Fecha de ingreso
    mayo-2007
    Ubicación
    (vic) barcelona
    Edad
    28
    Mensajes
    819

    Predeterminado comprobar si la ecu esta bien

    bueno llevo ya mucho tiempo con un problemilla el coche a partir de las 5 mil rpm deja de estirar lo que deviera como si se quedara sin fuerza.. i me salen las bujias blancas porque no le llega suficiente gasolina

    os cuento lo que e comprobao cambie el filtro gasolina i parecio que iva mejor pero nada 1 dia, las bujias las lije un poco i lo mismo 1 dia o menos e probado otro intercooler i lo mismo.
    Puede ser que sea la ecu? porque si fuera la bomba de gasolina me iria a empujones, no suave como me va ahora

  2.    


  3. #2

    Predeterminado

    y los inyectores?? aunque para obstruirlos habria que ir como una abuelita siempre...

  4. #3
    Fecha de ingreso
    octubre-2007
    Ubicación
    Madrid
    Edad
    27
    Mensajes
    4,554

    Predeterminado

    has comprobado que la presión en rampa de inyección sea suficiente? puede ser que tu bomba esté gripada y no levante suficiente preisón, no tiene porque dar tirones...

    Yo iria a lo facil, comprau n filtro de gasolina y cambialo, no vaya a estar obstruido...

    asi mismo puede ser el regulador de presion de gasolina... de alguna manera intenta medir eso (no sólo en ralentí, que también, sino andando)...

    un regulador universal ajustable con manometro son unos 30 o 40€ y es una mod interesante para toda la vida... si luego ves q necesitas una bomba, pues una walbro ya sabes, rondan los 80€ (pregunta a Grimmsta que las trae)

    Yo no le estrujaría mucho sin comprobar esto primero... y lo haría antes que otras cosas, ya que es relativamente facil.

    Si no tienes tiempo/medios/ganas de poner un manometro, prueba a quitar el tubo de vacio de la seta del regulador de presion de gasolina (tapa el tubo suelto con algo) y si notas mejoría, confirmarás que tu problema es de alimentación de combustible

    Ya nos dices!

    PD: inyectores, como dice Mandax, tambien puede ser, un bote de limpiainyectores con el deposito a medias deberia hacerse notar, aunque ya me extraña que un problema tan "grave" sea causado por eso... pero nunca se sabe
    Última edición por _KeRNeL_; 18-ene-2010 a las 18:16
    PROJECT DE MI EX S13

    Sólo los motoristas sabemos por qué los perros sacan la cabeza por la ventanilla

    César

  5. #4
    Fecha de ingreso
    mayo-2007
    Ubicación
    (vic) barcelona
    Edad
    28
    Mensajes
    819

    Predeterminado

    aver el filtro de gasolina es nuevo lo cambie hace ni 500km, i la bomba de gasolina en principio es una wallbro pero weno a saber lo que llevo montao no lo e mirao ...
    probare lo que has dicho de tapar el tubo aver que tal.. yo comentava lo de la ecu porque e estao mirando i como se que ecu me puede servir?? se que la de un s14a no me vale porque es diferente al zenki..pero todas las de zenki son iguales??no me coinciden los numeros con la de un amigo

  6. #5
    Fecha de ingreso
    agosto-2007
    Ubicación
    Pais Vasco
    Edad
    27
    Mensajes
    2,002

    Predeterminado

    Prueba a limpiar el caudalimetro y resetear la ecu.

    Para resetearlo 24H desenchufado y luego hasta que se caliente andas cambiando a 4000-4500 (creo recordar) sin estrujarlo todo el rato, vamos que haces cambios suaves alternandolos con alguna mini estirada sin pasarte de 4500. Lo que haces de este modo es que la ecu entre en autoaprendizaje y se reajuste.

    Creo que la info esta por CJ, pero no recuerdo en que post.
    Última edición por Dorifto; 18-ene-2010 a las 21:55


    Tio... esta curva era tan cerrada..? No..., es que vamos cruzados

  7.    


  8. #6

    Predeterminado

    Cita Iniciado por Dorifto Ver mensaje
    Prueba a limpiar el caudalimetro y resetear la ecu.

    Para resetearlo 24H desenchufado y luego hasta que se caliente andas cambiando a 4000-4500 (creo recordar) sin estrujarlo todo el rato, vamos que haces cambios suaves alternandolos con alguna mini estirada sin pasarte de 4500. Lo que haces de este modo es que la ecu entre en autoaprendizaje y se reajuste.

    Creo que la info esta por CJ, pero no recuerdo en que post.

    No es necesario dejarlo 24h. Desconecta la bateria y pones entre los cables algo que vaya a 12 voltios. De esa manera se descargaran los condensadores mas rapido, en lugar de horas, es cuestion de segundos.

    Saludos.

  9. #7
    Fecha de ingreso
    mayo-2007
    Ubicación
    (vic) barcelona
    Edad
    28
    Mensajes
    819

    Predeterminado

    vale no hay problema probare eso antes tuve una temporada que cojia el coche solo los fines i desconectava la bateria durante toda la semana..i si iva como un flanders soy sincero probare de volver a hacerlo i estrujarlo un pelin ..que ahora lo cojo mas amenudo i estoy empezando a cojerle el gustillo

  10. #8
    Fecha de ingreso
    agosto-2007
    Ubicación
    Pais Vasco
    Edad
    27
    Mensajes
    2,002

    Predeterminado

    Cita Iniciado por sanson Ver mensaje
    No es necesario dejarlo 24h. Desconecta la bateria y pones entre los cables algo que vaya a 12 voltios. De esa manera se descargaran los condensadores mas rapido, en lugar de horas, es cuestion de segundos.

    Saludos.
    Nunca me acostare sin aprender algo nuevo, gracias jejeje


    Tio... esta curva era tan cerrada..? No..., es que vamos cruzados

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •